<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
 <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
 <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
 <meta name="distribution" content="global" />
 <meta name="robots" content="index, follow" />
 <meta name="revisit-after" content="2 days" />
 <meta name="Keywords" content="Scoop, Pacific, NZ" />
 <meta name="Description" content="Pacific Scoop provides news and views from the Pacific and New Zealand" />
 <meta name="DC.Description" content="Pacific provides news and views from the Pacific and New Zealand" />
 <meta name="DC.Language" content="en" />
 <meta name="DC.Rights" content="Copyright (C) Scoop Publishing Ltd" />
 <meta name="generator" content="WordPress 4.6.18" />
 <meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" />
 <meta name="y_key" content="4091684479be8a25" />
 <meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
 <title>Pacific.scoop.co.nz &raquo; Underrated Destinations To Visit With The Family These School Holidays</title>
 <script type="text/javascript" src="http://pacific.scoop.co.nz/wp-content/themes/Scoop_Pacific_Hou/js/script_quicktags.js"></script>
 <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://pacific.scoop.co.nz/feed/" />
 <link rel="pingback" href="http://pacific.scoop.co.nz/xmlrpc.php" />

 

<!-- Scoop is Copyright (C) 1996-2017 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="http://www.scoop.co.nz/styles/scoop.css?.rand=1" type="text/css" media="screen">
<link rel="stylesheet" href="http://www.scoop.co.nz/styles/textads.css" type="text/css" media="screen">
<link rel="stylesheet" href="http://www.scoop.co.nz/styles/tabs.css?.rand=1" type="text/css" media="screen">

<!--[if IE]><link rel="stylesheet" href="http://www.scoop.co.nz/styles/msie.css?v=10.13" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="http://www.scoop.co.nz/styles/msie8.css?v=10.13" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="http://www.scoop.co.nz/styles/print.css" type="text/css" media="print">

<!--[if lt IE 8]>    <style type='text/css'>  #wrap { min-width:1220px; }    </style>    <![endif]-->

<link rel="stylesheet" href="http://www.scoop.co.nz/images/fonts/material-icons/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="http://www.scoop.co.nz/images/fonts/source-sans-pro/load.css?v=10.13" type="text/css" media="screen">
<link rel="stylesheet" href="http://www.scoop.co.nz/images/fonts/open-sans/load.css?v=10.13" type="text/css" media="screen">

<link rel="shortcut icon" href="http://www.scoop.co.nz/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="http://www.scoop.co.nz/images/favicons/ati-16.png" />

<link rel="stylesheet" href="http://pacific.scoop.co.nz/wp-content/themes/Scoop_Pacific_Hou/style.css?1532060234" type="text/css" />


 <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pacific.scoop.co.nz &raquo; Underrated Destinations To Visit With The Family These School Holidays Comments Feed" href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pacific.scoop.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.18"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://pacific.scoop.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.18' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://pacific.scoop.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pacific.scoop.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pacific.scoop.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Are Witnessing A Dramatic Event Unfold In The Pacific' href='http://pacific.scoop.co.nz/2020/09/we-are-witnessing-a-dramatic-event-unfold-in-the-pacific/' />
<meta name="generator" content="WordPress 4.6.18" />
<link rel="canonical" href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/" />
<link rel='shortlink' href='http://pacific.scoop.co.nz/?p=31894' />
<link rel="alternate" type="application/json+oembed" href="http://pacific.scoop.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacific.scoop.co.nz%2F2020%2F09%2Funderrated-destinations-to-visit-with-the-family-these-school-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pacific.scoop.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacific.scoop.co.nz%2F2020%2F09%2Funderrated-destinations-to-visit-with-the-family-these-school-holidays%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://pacific.scoop.co.nz/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type='text/javascript' src='http://pacific.scoop.co.nz/wp-content/plugins/microaudio/jquery-1.3.js.php?ver=1.3'></script>
<script type='text/javascript' src='http://pacific.scoop.co.nz/wp-content/plugins/microaudio/microAudio.js.php?siteurl=pacific.scoop.co.nz&amp;autostart=no&amp;autoconfig=&amp;download='></script>




<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-21',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];
  scoop.hohonu.ga.recipies.push(function(tracker_ref) {
    setTimeout(function() {
      ga(tracker_ref.tid + '.send', 'pageview');
    }, 1);
  });
  
  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
      var y;
      for(y = 0; y < gai.recipies.length; y += 1) {
        gai.recipies[y](gai.trackers_ref[x]);
      }
    }
  })(scoop.hohonu.ga);

  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="http://scoop.co.nz/styles/scoop-modern-1.js" async></script>

<!-- Placeholder meta -->
<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="http://img.scoop.co.nz/stories/images/1509/scoop_placeholder.jpg" />


<!-- DFP /1688062/Scoop_Header -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Big-Banner', [[760, 120], [970, 160]], 'div-gpt-ad-1510201739461-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Premium-Rectangle', [[300, 250], [300, 600]], 'div-gpt-ad-1510201739461-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Rectangle', [300, 250], 'div-gpt-ad-1510201739461-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Rectangle-South', [300, 250], 'div-gpt-ad-1510201739461-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting('Site', ['Pacific-Scoop']);
    googletag.enableServices();
  });
</script>
<!-- /DFP -->





</head>

<body id="home" class="log">


<div id="header-purotu">
  <div id="header-purotu-strip">
<style>@media screen and (max-width: 970px) {#top-dfp {display: none;}} #top-dfp {text-align: center;}</style>
<div id="top-dfp"><!-- /1688062/Scoop_Blogs-ROS_Big-Banner -->
<div id='div-gpt-ad-1510201739461-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-0'); });
</script>
</div>
</div>
</div><!-- header-purotu-strip -->
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="http://pacific.scoop.co.nz/wp-content/uploads/2018/07/PacificScoop_masthead_desktop.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="http://pacific.scoop.co.nz/wp-content/uploads/2018/07/PacificScoop_masthead_mobile.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title"></div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="http://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="http://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="http://pacific.scoop.co.nz">
     <input class="scoop-words" placeholder="Search Pacific" type="text" name="s" id="s" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
     </button>
    </form>


</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="http://scoop.co.nz/">Scoop</a></li>   
      <li><a href="http://werewolf.co.nz/">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz/">Wellington</a></li>
      <li><a href="http://gordoncampbell.scoop.co.nz/">Campbell</a></li>
      <li><a href="http://business.scoop.co.nz/">Business</a></li>        
      <li class="active"><a href="http://pacific.scoop.co.nz/">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz/">Community</a></li> 
      <li><a href="http://books.scoop.co.nz/">Review of Books</a></li> 
      <li><a href="http://info.scoop.co.nz/">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
<li><a title="Home" href="/">Home</a></li>
<li><a title="Pacific Headlines" href="/category/pacificheadlines/">Pacific Headlines</a></li>
<li><a title="Pacific News" href="/category/pacificpressreleases/">Pacific News</a></li>
<li><a title="Columns" href="/category/columns/">Columns</a></li>
<li><a title="Pacific Islands Forum" href="/category/pacific-islands-forum/">Pacific Islands Forum</a></li>
<li><a title="Asia-Pacific Journalism" href="/category/asia-pacific-journalism/">Asia-Pacific Journalism</a></li>
</ul>


  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
 <form method="get" action="http://pacific.scoop.co.nz">
     <input class="scoop-words" placeholder="Search Pacific" type="text" name="s" id="s" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
     </button>
    </form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="http://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="http://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Pacific Scoop</div>
    
     <ul>
      <li><a title="Home" href="/">Home</a></li>
      <li><a title="Pacific Headlines" href="/category/pacificheadlines/">Pacific Headlines</a></li>
      <li><a title="Pacific News" href="/category/pacificpressreleases/">Pacific News</a></li>
      <li><a title="Columns" href="/category/columns/">Columns</a></li>
      <li><a title="Pacific Islands Forum" href="/category/pacific-islands-forum/">Pacific Islands Forum</a></li>
      <li><a title="Asia-Pacific Journalism" href="/category/asia-pacific-journalism/">Asia-Pacific Journalism</a></li>
     </ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="http://scoop.co.nz/">Scoop</a></li>   
      <li><a href="http://werewolf.co.nz/">Werewolf</a></li>        
      <li><a href="http://wellington.scoop.co.nz/">Wellington</a></li>
      <li><a href="http://gordoncampbell.scoop.co.nz/">Campbell</a></li>
      <li><a href="http://business.scoop.co.nz/">Business</a></li>        
      <li><a href="http://pacific.scoop.co.nz/">Pacific</a></li>
      <li><a href="http://community.scoop.co.nz/">Community</a></li> 
      <li><a href="http://books.scoop.co.nz/">Review of Books</a></li> 
      <li><a href="http://info.scoop.co.nz/">InfoPages</a></li> 
    </ul>
  </div>

</div>


<div id="wrap">
<div id="contentwrap">

 

  
   		<div id="bread-crumb"> 

			<a href="/">Pacific</a> <i class="material-icons bread-crumb-sep"></i>  <a href="http://pacific.scoop.co.nz/category/pacificpressreleases/">Pacific Press Releases</a> 


<div id="article-tools">
  <a rel="nofollow" title="Mail this story" href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/&amp;email=1"><i class="material-icons">&#xe0be;</i></a>
  <a rel="nofollow" title="Printer friendly version" href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/&amp;print=1"><i class="material-icons">&#xe8ad;</i></a>
  <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fpacific.scoop.co.nz%2F2020%2F09%2Funderrated-destinations-to-visit-with-the-family-these-school-holidays%2F" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="http://www.scoop.co.nz/images/Icons_Twitter.svg" alt=""></a>
  <a href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fpacific.scoop.co.nz%2F2020%2F09%2Funderrated-destinations-to-visit-with-the-family-these-school-holidays%2F" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="http://www.scoop.co.nz/images/Icons_LinkedIn.svg" alt=""></a>
  <a href="https://www.facebook.com/share.php?u=http%3A%2F%2Fpacific.scoop.co.nz%2F2020%2F09%2Funderrated-destinations-to-visit-with-the-family-these-school-holidays%2F" class="social-media-toolkit-button"><img src="http://www.scoop.co.nz/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

</div>


		</div>
         


  
  <div class="entry">

    <h3         class="entrytitle" id="post-31894">
      <a title="Underrated Destinations To Visit With The Family These School Holidays" href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/" rel="bookmark">Underrated Destinations To Visit With The Family These School Holidays</a>
          </h3>

    <div class="entrymeta1">
       September 24, 2020<span class="meta-time"></span><span class="meta-category"><a href="http://pacific.scoop.co.nz/category/pacificpressreleases/" rel="category tag">Pacific Press Releases</a></span><a href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/#respond"><span class="meta-comments"></span></a>    </div> <!-- [entrymeta1] -->

    <div class="entrybody">
      <p>Press Release &#8211; Budget Car Rental New Zealand</p>
<p> New Zealand, September 24 2020  New statistics suggest Kiwis plan to re-discover their wanderlust by taking to the road these school holidays. Data from Budget Car Rentals reveals domestic demand for rental car bookings, ahead of the upcoming September &#8230;<span id="more-31894"></span></p>
<p><strong>New Zealand, September 24 2020 –</strong> New statistics suggest Kiwis plan to re-discover their wanderlust by taking to the road these school holidays.</p>
<p>Data from Budget Car Rentals reveals domestic demand for rental car bookings, ahead of the upcoming September school holidays, is up nearly 30 per cent compared to the July school holidays.*</p>
<p>With this in mind, Budget Car Rentals has put together a list of some of New Zealand’s overlooked holiday destinations perfect for a family getaway these school holidays, so you can spend less time waiting in queues and more time exploring all that our beautiful country has to offer.</p>
<p>For those looking to get back on the road, Budget New Zealand’s <a target="_blank" rel="noopener noreferrer" href="https://www.budget.co.nz/en/worry-free-promise">Budget Worry-Free Promise</a> sets out the relentless commitment to keep every one of its customers safe no matter where they are collecting or dropping off their vehicles.</p>
<h2>Methven</h2>
<p>Instead of queueing at Cardrona, take the kids to Methven, a quaint little country town in Canterbury. Drive the stunning inland scenic route 72 where Canterbury plains meet the Southern Alps and you’ll reach your destination in just an hour and a half. From Methven you can catch a shuttle bus up to Mt Hutt Ski Field, the largest commercial ski field in Canterbury. With spectacular views of both the Southern Alps and the Pacific Ocean, it is a great option for families with a dedicated learner area, plus kids under ten ski for free.</p>
<p>If you get tired of the slopes, Methven has an array of outdoor activities on its doorstep from jet boating in the Rakaia Gorge, to playing 18 holes on one of the country’s most picturesque golf courses.</p>
<h2>Fiordland</h2>
<p>Staying in Te Anau gives you access to all the activities Fiordland has to offer. At 1.2 million hectares, it is the largest National Park in the country. The “walking capital of the world” is home to three of New Zealand’s Great Walks &#8211; the Kepler, Milford and Routeburn tracks. While the full 60km Kepler track takes four days, there is also a day walk around the Te Anau lake shore to Dock Bay and Brod Bay that is great for kids and all huts on the track are free for children.</p>
<p>The two-and-a-half-hour drive from Te Anau, through the Homer Tunnel, to Milford Sound is one of the most breathtaking roads in New Zealand. You will drive through the Eglington Valley, which was once a glacier, as well as the Mirror Lakes. When you reach Milford Sound consider a full day cruise which includes getting dunked under waterfalls, kayaking below the Cascades Range waterfalls and a look through the deep underwater observatory at Harrison’s Cove – and most day trips are free for kids during the school holidays.</p>
<h2>Hamilton</h2>
<p>The ‘Tron’ has great shopping, a zoo, museums and plenty of parks and playgrounds, making it a fun place to go for a family holiday. The mighty Waikato River that winds its way through the city offers a scenic cruise or walk and cycle along its banks through the heart of Hamilton. The award-winning Hamilton Gardens are a fun day out for the whole family, with activity sheets available for the kids and a playground.</p>
<p>Day-tripping is easy from Hamilton. Within an hour’s drive you can visit the Hobbiton™ Movie Set (children under eight are free), spot glowworms at the Waitomo Caves or explore the coastal town of Raglan.</p>
<p>Sanctuary Mountain Maungatautari is another must-do activity. Hiking through the lush ancient rainforest will get you up close and personal with kiwi, tuatara, native bats and takahe – among hundreds of other species thriving in the vast 3400-hectare reserve.</p>
<h2>The Far North</h2>
<p>Follow the twin coast discovery highway to discover the spectacular scenery of the ‘Winterless North.’ There’s plenty of places to stop on the way, including the birthplace of New Zealand – the Waitangi Treaty Grounds. For the adrenaline-junkies, New Zealand’s highest parasailing at 1300ft is the ultimate way to see the beautiful Bay of Islands. While you’re there, there are a number of dolphin and whale watching and swimming tours in the area.</p>
<p>On your way to Cape Reinga stop in Kerikiri or the world-famous fish and chip shop built over the water in Mangonui. The top of New Zealand is a must do for any Northern roadie, and make sure you snap a pic with the lighthouse.</p>
<p>On the way back to Auckland experience the affinity Māori have with the forest and walk under the stars to see the largest known Kauri trees in the world at Footprints Waipoua’s Twilight Encounter.</p>
<p>The award-winning Kauri Museum in Matakohe, famous for its storytelling, hospitality and the legacy left behind by the ancient kauri trees which once covered Northern New Zealand, is great for kids and adults alike (under-fives are free). It’s also home to the world’s largest kauri slab measuring 22.5 metres in length.</p>
<h2>Dunedin</h2>
<p>Dunedin is one of New Zealand’s oldest cities and the gateway to the Otago region. The heart of Dunedin is the Octagon and most attractions are within walking distance, including shops, cafes, and restaurants along with the main information centre, museums and cinema.</p>
<p>Just minutes from the central city is St Clair beach – a playground for local surfers and walkers alike. At the southern end of the beach is a heated saltwater pool. It is the only surviving saltwater pool of several in Dunedin from the late 1800s and a family pass is only $15.</p>
<p>You cannot visit Dunedin without a trip to the Otago Peninsula. Choose Portobello Road if you want to hug the coastline and have immediate sea level views or Highcliff Road to traverse the rolling hills of the Peninsula. From here you can take a short diversion to the windswept Sandfly Bay and take in incredible views. Other highlights on the Peninsula include Lanarch Castle, New Zealand’s only castle, Penguin Place, home to the Yellow Eyed Penguins and the Royal Albatross colony and information centre.</p>
<p>
Content Sourced from <a href="http://www.scoop.co.nz/">scoop.co.nz</a><br />
<a href="http://www.scoop.co.nz/stories/BU202009/S00461.htm">Original url</a></p>
    </div> <!-- [entrybody] -->

    
    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=SWGB&o
rd=[timestamp]"></script>

<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<b><i>Scoop readers</i></b> - Help to support quality, independent news & journalism that is freely available to the public. 
<br><a class="supporter" href="https://foundation.scoop.co.nz/?supporter" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px;  font-size: 14px; padding: 0px 8px 2px 8px;">Become a Supporter</a>
<br><br>
<b><i>Professionals</i></b> - <i>'At work'</i> users of Scoop need to have a ScoopPro licence, this keeps Scoop open and licensed users enjoy pro news tools.
<br><a class="supporter" href="http://www.scoop.co.nz/services/index.html?ScoopPro" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px;  font-size: 14px;padding: 0px 8px 2px 8px;">More about ScoopPro</a>
</div>
</div>

     

     <div id="commentblock">
  <!--comments area-->
      <!-- If comments are open, but there are no comments. -->
  <h2 style="margin-bottom: 25px;" id="comments">No comments yet.</h2>
        <!--comments form -->
  <h2>Write a comment:</h2>
    <div id="commentsform">
    <form action="http://pacific.scoop.co.nz/wp-comments-post.php" method="post" id="commentform">
		<!-- <div class="quicktags">
			<script type="text/javascript">displayQuicktags('comment');</script>
		</div> -->
	  
	  <p style="margin-top:0;">
        <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="1"></textarea>
      </p>

            
	  <p>
        <input type="text" name="author" id="author" value="" size="22" tabindex="2" />
        <label class="label" for="author">Name (required)</label>
      </p>
      <p>
        <input type="text" name="email" id="email" value="" size="22" tabindex="3" />
        <label class="label" for="email">E-Mail (will not be published)(required)</label>
      </p>
      <p>
        <input type="text" name="url" id="url" value="" size="22" tabindex="4" />
        <label class="label" for="url">Website (optional)</label>
      </p>
      
		 
      
      
            <p>
        <input name="submit" type="submit" id="submit" tabindex="6" value="Submit Comment" />
        <input type="hidden" name="comment_post_ID" value="31894" />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff6f5a1650" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>    </form>
  </div>
    </div>
    
   
   <!--
    <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/"
    dc:identifier="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/"
    dc:title="Underrated Destinations To Visit With The Family These School Holidays"
    trackback:ping="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/trackback/" />
</rdf:RDF>   -->
  </div> <!-- [entry] -->

  
  <p>
         <div class="alignleft"></div>
     <div class="alignright"></div>
  </p>

</div> <!-- [contentwrap] -->

<!-- ESI sidebar -->
<!-- START ESI -->
<div id="sidebar">

<div id="box-shadow" class="headline-right"><a href="http://www.scoop.co.nz/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>

<div id="box-shadow" class="headline-right"><a href="https://www.facebook.com/ScoopIndependentNews"><div id="get-more">
	<img src="http://www.scoop.co.nz/images/Icons_Facebook.svg">
	<span>Scoop on Facebook</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>

<div id="box-shadow" class="headline-right"><a href="https://twitter.com/scoopnz"><div id="get-more">
	<img src="http://www.scoop.co.nz/images/Icons_Twitter.svg">
	<span>Scoop on Twitter</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>




<div id="sidebar1">

    
<div class="spacer-b">&nbsp;</div>

<div id="box-shadow">      
<h2>Latest Pacific News</h2>
      <big>
      <ul>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/underrated-destinations-to-visit-with-the-family-these-school-holidays/">Underrated Destinations To Visit With The Family These School Holidays</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/we-are-witnessing-a-dramatic-event-unfold-in-the-pacific/">We Are Witnessing A Dramatic Event Unfold In The Pacific</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/creative-nz-fights-covid-19-with-indigenised-hypno-soundscapes/">Creative NZ Fights COVID-19 With “indigenised Hypno-soundscapes”</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/three-new-cases-of-covid-19-and-six-historical-cases/">Three New Cases Of COVID-19 And Six Historical Cases</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/adventure-women-to-enjoy-level-one-freedoms/">Adventure Women To Enjoy Level One Freedoms</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/statement-on-the-passing-of-fr-kevin-barr/">Statement On The Passing Of Fr. Kevin Barr</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/pasifika-activists-indigenous-voices-to-be-heard-in-climate-summit/">Pasifika Activists: Indigenous Voices To Be Heard In Climate Summit</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/new-zealands-top-netballers-set-to-contest-cadbury-netball-series/">New Zealand&#8217;s Top Netballers Set To Contest Cadbury Netball Series</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/how-covid-priorities-have-shelved-png-climate-change-action/">How Covid Priorities Have ‘shelved’ PNG Climate Change Action</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/islands-of-nature-biodiversity-needs-the-voices-and-actions-of-indigenous-peoples/">Islands Of Nature – Biodiversity Needs The Voices And Actions Of Indigenous Peoples</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/27million-investment-in-global-vaccine-facility/">$27million Investment In Global Vaccine Facility</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/national-has-4-billion-mistake-in-its-economic-plan/">National Has $4 Billion Mistake In Its Economic Plan</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/new-zealand-still-refuses-cyclone-season-refuge-for-yachts/">New Zealand Still Refuses Cyclone Season Refuge For Yachts</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/fwrm-emerging-leaders-forum-7-programme-begins/">FWRM Emerging Leaders Forum 7 Programme Begins</a></li>
                    <li><a href="http://pacific.scoop.co.nz/2020/09/fiji-youth-entrepreneurs-put-integrity-first/">Fiji Youth Entrepreneurs Put Integrity First</a></li>
               </ul>
      </big>

    
</div> <!-- #box-shadow -->


<div class="spacer-b">&nbsp;</div>

<div id="dfp-shadow" class="headline-right"><!-- /1688062/Scoop_Blogs-ROS_Premium-Rectangle -->
<div id='div-gpt-ad-1510201739461-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-1'); });
</script>
</div>
</div>

<div class="spacer-b">&nbsp;</div>
 

<iframe src="http://www.scoop.co.nz/adserver/tabpane.html?code=pacific"
 marginwidth="0" marginheight="0" align="middle" scrolling="no" width="100%"
 frameborder="0" height="380"><br></iframe>


<div class="spacer-b">&nbsp;</div>

<div id="dfp-shadow" class="headline-right">
<!-- /1688062/Scoop_Blogs-ROS_Rectangle -->
<div id='div-gpt-ad-1510201739461-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-2'); });
</script>
</div>
</div>

<div class="spacer-b">&nbsp;</div>

<!-- <h3>REGION-WIDE NEWS:</h3>
<ul><a href="http://www.youtube.com/pacmedcentre" target="_blank"><img src="http://pacific.scoop.co.nz/wp-content/uploads/2009/11/Video-Icon.png" width="32" height="23" align="left" border="0" alt="Pac Scoop Video"><i>Pacific Media Centre:</i> YouTube channel's latest videos</a>

<p>
<iframe width="300" height="200" src="http://www.youtube.com/embed/57C9gGwDuPQ" frameborder="0" allowfullscreen></iframe>
<P>
<h3><a href="http://www.youtube.com/watch?v=P67SdNRnGt4" target=_blank>Farewell to Sir Paul</a> </h3>Television NZ's <i>Tagata Pasifika:</i> reports on the funeral of NZ's former Governor-General, much loved by New Zealand and the Pacific. 

<p>
<iframe width="300" height="200" src="http://www.youtube.com/embed/py_-I17Phqo" frameborder="0" allowfullscreen></iframe></iframe>
<P>
<h3><a href="http://www.pmc.aut.ac.nz/articles/video-blood-and-treasure-controversial-new-documentary-bougainville-mine-war" target=_blank>Bougainville controversy</a>: </h3> An SBS special documentary <i>Blood and Treasure</i> reports on the legacy of a brutal civil war and moves to reopen the Panguna copper mine.
<p></ul>

 -->

 <!--  <div id="box-shadow"> 
 <h2>Recently on Scoop</h2>

<ul class="srssfetcher"><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00121/assanges-twelfth-day-at-the-old-bailey-autism-suicide-and-prisons.htm" class="srssfetcher-link">Assange’s Twelfth Day At The Old Bailey: Autism, Suicide And Prisons</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00120/wealth-tax-not-a-bottom-line-for-green-party-but-they-will-push-for-it-shaw.htm" class="srssfetcher-link">Wealth tax not a bottom line for Green Party but they will push for it - Shaw</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00119/the-missing-question-from-nzs-cannabis-debate-what-about-personal-freedom-and-individual-rights.htm" class="srssfetcher-link">The missing question from NZ's cannabis debate: what about personal freedom and individual rights?</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00118/covid-19-and-small-island-nations-what-we-can-learn-from-new-zealand-and-iceland.htm" class="srssfetcher-link">COVID-19 and small island nations: what we can learn from New Zealand and Iceland</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00117/assanges-eleventh-day-at-the-old-bailey-suicide-hallucinations-and-psychological-torture.htm" class="srssfetcher-link">Assange’s Eleventh Day At The Old Bailey: Suicide, Hallucinations And Psychological Torture</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00116/ian-powell-does-private-healthcare-threaten-public-healthcare-in-new-zealand.htm" class="srssfetcher-link">Ian Powell: Does Private Healthcare Threaten Public Healthcare In New Zealand?</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00115/on-last-nights-leaders-debate.htm" class="srssfetcher-link">On Last Night’s Leaders Debate </a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00114/5-experts-on-the-first-tv-leaders-debate-of-nzs-election.htm" class="srssfetcher-link">5 experts on the first TV leaders' debate of NZ's election</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00113/colmar-brunton-poll-labour-at-48-percent-national-at-31-percent.htm" class="srssfetcher-link">Colmar Brunton poll: Labour at 48 percent, National at 31 percent</a></li><li class="srssfetcher-item"><a href="https://www.scoop.co.nz/stories/HL2009/S00112/assanges-tenth-day-at-the-old-bailey-bolting-horses-death-penalties-and-plots-of-eviction.htm" class="srssfetcher-link">Assange’s Tenth Day At The Old Bailey: Bolting Horses, Death Penalties And Plots Of Eviction</a></li></ul>
</div> #box-shadow --> &nbsp;

<!-- <div class="spacer-b">&nbsp;</div> -->

<div id="dfp-shadow" class="headline-right">
<!-- /1688062/Scoop_Blogs-ROS_Rectangle-South -->
<div id='div-gpt-ad-1510201739461-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-3'); });
</script>
</div>
</div>

<!-- <div class="spacer-b">&nbsp;</div> -->


  </div> <!-- [sidebar1] -->

  <div id="sidebar2">


 <ul>
    <li id="linkcat-222" class="widget widget_links"><h2 class="widgettitle">Pacific Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://pacific.scoop.co.nz/2009/09/about-pacific-scoop-independent-pacific-news-analysis-and-commentary/" target="_blank">About Pacific.Scoop</a></li>
<li><a href="http://www.aut.ac.nz/study-at-aut/study-areas/communications/qualifications/undergraduate-degrees/graduate-diploma-in-pacific-journalism" target="_blank">AUT&#039;s new Pacific journalism course</a></li>
<li><a href="http://www.brownpages.co.nz/" target="_blank">Brown Pages</a></li>
<li><a href="http://www.knowledge-basket.ws/" target="_blank">Knowledge Basket Pacific</a></li>
<li><a href="https://pcf.org.nz/" target="_blank">Pacific Cooperation Foundation</a></li>
<li><a href="http://www.pjreview.info/" target="_blank">Pacific Journalism Review</a></li>
<li><a href="http://www.pmc.aut.ac.nz/" target="_blank">Pacific Media Centre &#8211; AUT University</a></li>
<li><a href="http://www.pacmediawatch.aut.ac.nz/" target="_blank">Pacific Media Watch</a></li>
<li><a href="http://www.pmc.aut.ac.nz/sites/default/files/file_bin/201304/Pacific%20Scoop%20Scholarship%20guidelines%20for%20web%202013.pdf" title="Policy guidelines for the Pacific Scoop Internship" target="_blank">Pacific Scoop Internship</a></li>
<li><a href="http://www.pasifikafoundationhawaii.org/" target="_blank">Pasifika Foundation</a></li>
<li><a href="http://www.usp.ac.fj/" target="_blank">University of the South Pacific</a></li>

	</ul>
</li>

<li id="linkcat-221" class="widget widget_links"><h2 class="widgettitle">Pacific Media</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/news/asia-pacific/" target="_blank">Asia-Pacific (Al-Jazeera)</a></li>
<li><a href="http://news.bbc.co.uk/2/hi/asia-pacific/default.stm" target="_blank">BBC&#8217;s Asia-Pacific</a></li>
<li><a href="http://www.cinews.co.ck/" target="_blank">Cook Islands News</a></li>
<li><a href="http://www.fijidailypost.com/" target="_blank">Fiji Daily Post</a></li>
<li><a href="http://www.fijisun.com.fj/" target="_blank">Fiji Sun</a></li>
<li><a href="http://www.fijitimes.com/" target="_blank">Fiji Times</a></li>
<li><a href="http://www.fijilive.com" target="_blank">Fijilive</a></li>
<li><a href="http://www.thehawaiiindependent.com/" target="_blank">Hawaiian Independent</a></li>
<li><a href="http://www.islandsbusiness.com/" target="_blank">Islands Business</a></li>
<li><a href="http://www.thekiribatiindependent.co.nz/" title="Kiribati Independent" target="_blank">Kiribati Independent</a></li>
<li><a href="http://www.ladepeche.pf/" target="_blank">La Dépêche de Tahiti</a></li>
<li><a href="http://www.info.lnc.nc/" target="_blank">Les Nouvelles Calédoniennes</a></li>
<li><a href="http://www.matangitonga.to" target="_blank">Matangi Tonga</a></li>
<li><a href="http://www.maoritelevision.com/" target="_blank">Māori Television</a></li>
<li><a href="http://bougainville.typepad.com/newdawn/" target="_blank">New Dawn FM 95.3</a></li>
<li><a href="http://www.newswire.co.nz/" target="_blank">NewsWire (Whitireia)</a></li>
<li><a href="http://www.niufm.com/" target="_blank">Niu FM</a></li>
<li><a href="http://newspad-pacific.info/" target="_blank">Oceania Flash</a></li>
<li><a href="http://pidp.eastwestcenter.org/pireport/text.shtml" target="_blank">Pacific Islands Report</a></li>
<li><a href="http://cookislandsnews.com/2009/September/Wed23/Mon21/minigames-pdf-day-1.php">Pacific Mini Games newspaper</a></li>
<li><a href="http://www.pina.com.fj/index.php?p=pacnews&#038;m=pacnews" target="_blank">Pacnews</a></li>
<li><a href="http://www.pacific-media.org" target="_blank">PasiMA</a></li>
<li><a href="http://www.pima.co.nz" target="_blank">PIMA</a></li>
<li><a href="http://www.pina.com.fj/" target="_blank">PINA</a></li>
<li><a href="http://www.youtube.com/pacmedcentre" target="_blank">PMC on YouTube</a></li>
<li><a href="http://www.postcourier.com.pg/" target="_blank">PNG Post-Courier</a></li>
<li><a href="http://www.radioaustralia.net.au/pacbeat/" target="_blank">Radio Australia&#8217;s Pacific Beat</a></li>
<li><a href="http://www.radiodjiido.nc/forum/portal.php" target="_blank">Radio Djiido</a></li>
<li><a href="http://www.radiofiji.com.fj/" target="_blank">Radio Fiji</a></li>
<li><a href="http://www.rnzi.com/index.php" target="_blank">Radio NZ International</a></li>
<li><a href="http://www.rakambia.radioconnect.tl/spip.php?article121" target="_blank">Radio Rakambia</a></li>
<li><a href="http://www.tarana.co.nz/" target="_blank">Radio Tarana</a></li>
<li><a href="http://www.waateanews.com" target="_blank">Radio Waatea</a></li>
<li><a href="http://www.reportageonline.com/" target="_blank">Reportage (UTS)</a></li>
<li><a href="http://www.reportage-enviro.com" target="_blank">Reportage-Enviro</a></li>
<li><a href="http://www.samoanews.com/" target="_blank">Samoa News</a></li>
<li><a href="http://www.samoaobserver.ws" target="_blank">Samoa Observer</a></li>
<li><a href="http://www.samoalivenews.com/" target="_blank">Samoalive Newsline</a></li>
<li><a href="http://www.solomonstarnews.com" target="_blank">Solomon Star</a></li>
<li><a href="http://www.solomontimes.com" target="_blank">Solomon Times</a></li>
<li><a href="http://www.spasifikmag.com/" target="_blank">Spasifik magazine</a></li>
<li><a href="http://sundaychronicle.blogspot.com/" target="_blank">Sunday Chronicle (PNG)</a></li>
<li><a href="http://tvnz.co.nz/view/page/413551/458449" target="_blank">Tagata Pasifika</a></li>
<li><a href="http://en.tahitipresse.pf/" target="_blank">Tahiti Presse</a></li>
<li><a href="http://www.tahiti-pacifique.com/" target="_blank">Tahiti-Pacifique</a></li>
<li><a href="http://www.tewahanui.info/" target="_blank">Te Waha Nui (AUT)</a></li>
<li><a href="http://www.thenational.com.pg/" target="_blank">The National (PNG)</a></li>
<li><a href="http://www.tnews.co.nz/TNEWS/TONGA%20NEWS%20FRONT%20PAGE.html" target="_blank">TNews (NZ)</a></li>
<li><a href="http://www.dailypost.vu/" target="_blank">Vanuatu Daily Post</a></li>
<li><a href="http://pidp.eastwestcenter.org/pireport/news_links_text.htm" target="_blank">Xtra media</a></li>

	</ul>
</li>

<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">Pasifika Blogs</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.avaikinius.blogspot.com/" target="_blank">Avaiki Nius</a></li>
<li><a href="http://coupfourpointfive.blogspot.com/" target="_blank">Coup Four And A Half</a></li>
<li><a href="http://crosbiew.blogspot.com/" target="_blank">Croz Walsh&#8217;s Fiji</a></li>
<li><a href="http://cafepacific.blogspot.com/" target="_blank">David Robie&#8217;s Cafe Pacific</a></li>
<li><a href="http://globalvoicesonline.org/" target="_blank">Global Voices Online</a></li>
<li><a href="http://www.grubsheet.com.au/" target="_blank">Grubsheet (Graham Davis)</a></li>
<li><a href="http://malumnalu.blogspot.com/" target="_blank">Malum Nalu&#8217;s PNG</a></li>
<li><a href="http://www.hrc.co.nz/newsletters/diversity-action-programme/nga-reo-tangata/" target="_blank">Nga Reo Tangata</a></li>
<li><a href="http://pacificeyewitness.org/" target="_blank">Pacific Eyewitness</a></li>
<li><a href="http://pacificfreedomforum.blogspot.com/" target="_blank">Pacific Freedom Forum</a></li>
<li><a href="http://www.pacificmediacentre.blogspot.com/" target="_blank">Pacific Media Centre Niusblog</a></li>
<li><a href="http://temposemanaltimor.blogspot.com/" target="_blank">Tempo Semanal</a></li>
<li><a href="http://uriohau.blogspot.com/">Whenua Fenua Enua Vanua</a></li>

	</ul>
</li>

</ul> 



  </div> <!-- [sidebar2] -->

</div> <!-- [sidebar] -->
<!-- END ESI -->


</div> <!-- [wrap] -->

<!-- begin footer -->


<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="http://www.scoop.co.nz/">
            <img alt="Scoop - Independent News" src="http://www.scoop.co.nz/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-head" href="http://www.scoop.co.nz/about/contact.html"><i class="material-icons"></i> <span>Contact</span></a>
<a id="subscribe-head" href="http://www.scoop.co.nz/about/about.html"><i class="material-icons"></i> <span>About</span></a>
<a id="login-head" href="http://www.scoop.co.nz/services/index.html"><i class="material-icons"></i> <span>Services</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50"><button type="submit" name="submit"><i class="material-icons"></i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	<!--  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/news/parliament.html">MOBILE SITE</a></span> -->
          <div id="scoop-footer">

<div id="smallnotices">


<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="http://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="http://www.scoop.co.nz/about/about.html">About</a>
    <a href="http://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="http://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="http://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="http://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
 
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="http://www.scoop.co.nz/about/accredited.html">Accredited Orgs.</a>
    <a href="http://www.scoop.co.nz/services/content-licensing.html">Licensing</a>
    <a href="http://www.scoop.co.nz/about/terms.html">Terms of Use</a>
    <a href="http://www.scoop.co.nz/services/content-licensing.html#1">Apply for a licence</a>

  </div>
  
</div>

<a href="http://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>



</div> <!-- end footer-->





<script type='text/javascript' src='http://pacific.scoop.co.nz/wp-includes/js/wp-embed.min.js?ver=4.6.18'></script>
<script async="async" type='text/javascript' src='http://pacific.scoop.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

 
<script type="text/javascript">
  scoop.dom.loaded = true;
</script>
</body>
</html>
